Nintendo 3DSV8.1.0-19 Released. can my R4i gold 3DS work on it?

Nintendo 3DSV8.1.0-19 Released. it’s only a tiny update. We Have tested that all flashcards including DStwo ,r4i gold 3DS,ACE3DS PLUS,R4i-SDHC 3DS RTS,R4i gold pro 2014.

Here are the changelog of 3DSV8.1.0-19:

Main changes for version 8.1.0-19U

Update released: August 6th, 2014

  • Further improvements to overall system stability and other minor adjustments have been made to enhance the user experience.

Which flashcard suport 3DSV8.1.0-19?

DStwo (From http://www.supercard.sc)

r4i gold 3DS (From ww.r4ids.cn)

ACE3DS PLUS(From http://www.ace3ds.com)

R4i-SDHC 3DS RTS(From http://www.r4i-sdhc.com)

R4i gold pro 2014(From http://www.r4i-gold.me)

R4i shdc dual core 2014(From http://www.r4isdhc.hk)

R4i sdhc sliver card(From www.r4isdhc.hk)

Can i update my 3DSV4.1-4.5?

No, you can’t update your 3DSV4.1-4.5. pls do not update it. Because  Gateway 3ds, mt-card,r4i gold 3DS deluxe edition and other 3ds games card are not compatible with 3DSV8.1.0-19. if you update your 3DSV4.1.0, you can’t play 3ds games any more.

 

Advertisements

About 3dsflashcart

Nice guy!
This entry was posted in 2DS Flashcard, 3DS flashcard, 3DS news, Ace3ds, DS News, DSi Flashcard, R4i gold 3DS, R4i SDHC 3DS, Supercard DTWo and tagged , , , , , , , , , , , , , , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s